Complimenti per il nuovo sito.

Inviate qui critiche e suggerimenti volti al miglioramento de IlSoftware.it

Moderatore: Staff forum IlSoftware.it

mogano
Junior Software
Junior Software
Messaggi: 146
Iscritto il: 09 ago 2015 22:49

Re: Complimenti per il nuovo sito.

Messaggio da mogano »

@Michele

mi è venuto in mente ora, avevo disabilitato la cache di Win 7 per renderlo più veloce, spiegato l'inghippo, l'ho ripristinata e ora carica benissimo, grazie ciiao

Avatar utente
Michele Nasi
Direttore IlSoftware.it
Direttore IlSoftware.it
Messaggi: 10133
Iscritto il: 26 ago 2000 15:35
Località: Arezzo
Contatta:

Re: Complimenti per il nuovo sito.

Messaggio da Michele Nasi »

:approvato:

Avatar utente
Fatal Error
Advanced Software
Advanced Software
Messaggi: 1998
Iscritto il: 29 giu 2007 20:32
Località: Nel cuore della Romagna
Contatta:

Re: Complimenti per il nuovo sito.

Messaggio da Fatal Error »

Vedo che è migliorato anche il motore di ricerca interno, ottimo!
Ho notato che nel Forum anche senza accesso si possono vedere tutte le categorie come Off topic che prima era nascosto, la cosa è voluta?
Ancora una piccola nota per l' area download, la lista delle categorie al passaggio del mouse non viene evidenziato come cliccabile, sarebbe un invito in più per i cliccatori come me.
Michele, non mandarmi a ..... :lol:
PS
Ho cliccato ugualmente anche senza evidenziazione.
Il mio sito
Immagine
.

Avatar utente
Michele Nasi
Direttore IlSoftware.it
Direttore IlSoftware.it
Messaggi: 10133
Iscritto il: 26 ago 2000 15:35
Località: Arezzo
Contatta:

Re: Complimenti per il nuovo sito.

Messaggio da Michele Nasi »

Fatal Error ha scritto:Vedo che è migliorato anche il motore di ricerca interno, ottimo!
Ho notato che nel Forum anche senza accesso si possono vedere tutte le categorie come Off topic che prima era nascosto, la cosa è voluta?
Off topic era visibile anche prima da non "loggati".
Fatal Error ha scritto:Ancora una piccola nota per l' area download, la lista delle categorie al passaggio del mouse non viene evidenziato come cliccabile, sarebbe un invito in più per i cliccatori come me.
Michele, non mandarmi a ..... :lol:
PS
Ho cliccato ugualmente anche senza evidenziazione.
Ok, ci lavoriamo. Grazie per la segnalazione.

Avatar utente
Michele Nasi
Direttore IlSoftware.it
Direttore IlSoftware.it
Messaggi: 10133
Iscritto il: 26 ago 2000 15:35
Località: Arezzo
Contatta:

Re: Complimenti per il nuovo sito.

Messaggio da Michele Nasi »

Dog_Hot ha scritto:-Link che si aprono sulla stessa pagina dove si posta...bisogna clicca indietro per ritrovarsi nel Forum.
Dovrebbe essere a posto.

Avatar utente
Aries Mu
Moderatore
Moderatore
Messaggi: 7235
Iscritto il: 05 ott 2002 15:13
Località: Giovenzano (PV)

Re: Complimenti per il nuovo sito.

Messaggio da Aries Mu »

eh no, Michele, almeno non nel mio caso, i link continuano ad aprirsi nella stessa pagina del forum...! :(

EDIT: poco fa, cliccando su un link postato da Dog_Hot ha funzionato...mah! :gratgrat:

Avatar utente
Michele Nasi
Direttore IlSoftware.it
Direttore IlSoftware.it
Messaggi: 10133
Iscritto il: 26 ago 2000 15:35
Località: Arezzo
Contatta:

Re: Complimenti per il nuovo sito.

Messaggio da Michele Nasi »

Eventualmente fammi sapere quali link ti risultano non aprirsi in un'altra scheda. Grazie.

Avatar utente
Aries Mu
Moderatore
Moderatore
Messaggi: 7235
Iscritto il: 05 ott 2002 15:13
Località: Giovenzano (PV)

Re: Complimenti per il nuovo sito.

Messaggio da Aries Mu »

ciao Michele!
ad esempio, nel link che ho riportato nel mio messaggio (ProduKey): viewtopic.php?p=720329#p720329

Avatar utente
Michele Nasi
Direttore IlSoftware.it
Direttore IlSoftware.it
Messaggi: 10133
Iscritto il: 26 ago 2000 15:35
Località: Arezzo
Contatta:

Re: Complimenti per il nuovo sito.

Messaggio da Michele Nasi »

Ok ho visto. Sembrano quelli incollati direttamente senza usare il bbcode url. Cerco di risolvere prima possibile.

P.S. Ho eliminato il link a Nirsoft altrimenti Google e Bing ci "rompono le scatole". Anch'io negli articoli non li linko mai (mi limito a citarli...): sono tool eccellenti ma purtroppo Google e Bing li considerano "potenzialmente dannosi".

Avatar utente
Faus74
Active member
Active member
Messaggi: 6366
Iscritto il: 08 ago 2005 01:21
Località: Roseto degli Abruzzi (Teramo)

Re: Complimenti per il nuovo sito.

Messaggio da Faus74 »

Personalmente riporterei il pulsante Segna come già letti almeno sulla home page del forum, è più comodo che dover andare nel menù a tendina, scegliere Messaggi non letti e trovarlo lì, troppi passaggi, imho.

Avatar utente
Dog_Hot
Active member
Active member
Messaggi: 64008
Iscritto il: 14 set 2003 12:12

Re: Complimenti per il nuovo sito.

Messaggio da Dog_Hot »

Michele Nasi ha scritto:Eventualmente fammi sapere quali link ti risultano non aprirsi in un'altra scheda. Grazie.
Ci sono ancora link che si aprono nella stessa pagina...

Ad esempio questi:

viewtopic.php?f=10&t=93249
Immagine Software Guru
Immagine
Prima regola dell'informatica: spegni e riaccendi.
Vincitore 2 Awards 1ª Ed.2005-Vincitore 2 Awards in Area Tecnica 1ª Ed.2005-
Vincitore 4 Awards 2ª Ed.2006-Vincitore 1ª Ed.Champions League2006-Vincitore 4 Awards 3ª Ed.2007

Test Flash Player -Windows Repair

Avatar utente
Michele Nasi
Direttore IlSoftware.it
Direttore IlSoftware.it
Messaggi: 10133
Iscritto il: 26 ago 2000 15:35
Località: Arezzo
Contatta:

Re: Complimenti per il nuovo sito.

Messaggio da Michele Nasi »

Faus74 ha scritto:Personalmente riporterei il pulsante Segna come già letti almeno sulla home page del forum, è più comodo che dover andare nel menù a tendina, scegliere Messaggi non letti e trovarlo lì, troppi passaggi, imho.
Sì, ci avevo già pensato ma ancora devo completare diverse altre cose. Cerco di provvedere quanto prima.

Avatar utente
Michele Nasi
Direttore IlSoftware.it
Direttore IlSoftware.it
Messaggi: 10133
Iscritto il: 26 ago 2000 15:35
Località: Arezzo
Contatta:

Re: Complimenti per il nuovo sito.

Messaggio da Michele Nasi »

Dog_Hot ha scritto:
Michele Nasi ha scritto:Eventualmente fammi sapere quali link ti risultano non aprirsi in un'altra scheda. Grazie.
Ci sono ancora link che si aprono nella stessa pagina...

Ad esempio questi:

viewtopic.php?f=10&t=93249
Sì ho visto. In realtà ho già fatto diversi test ma la soluzione utilizzata ancora non mi soddisfa. Purtroppo ho poi dovuto dare la priorità ad altro. Cerco di tornarci a breve. Grazie.

Avatar utente
Dog_Hot
Active member
Active member
Messaggi: 64008
Iscritto il: 14 set 2003 12:12

Re: Complimenti per il nuovo sito.

Messaggio da Dog_Hot »

Grazie a te.
Immagine Software Guru
Immagine
Prima regola dell'informatica: spegni e riaccendi.
Vincitore 2 Awards 1ª Ed.2005-Vincitore 2 Awards in Area Tecnica 1ª Ed.2005-
Vincitore 4 Awards 2ª Ed.2006-Vincitore 1ª Ed.Champions League2006-Vincitore 4 Awards 3ª Ed.2007

Test Flash Player -Windows Repair

Avatar utente
Dog_Hot
Active member
Active member
Messaggi: 64008
Iscritto il: 14 set 2003 12:12

Re: Complimenti per il nuovo sito.

Messaggio da Dog_Hot »

Michele Nasi ha scritto:[cut]
Il passaggio a HTTPS ha inoltre richiesto e sta continuando a richiedere un attento lavoro di gestione dei redirect e una verifica costante dell'efficacia del lavoro svolto.
Quindi questo spiega quanto accaduto in Forum qualche giorno fa mentre navigavo?

1-
Immagine

2-Dopo alcuni minuti
Immagine
Immagine Software Guru
Immagine
Prima regola dell'informatica: spegni e riaccendi.
Vincitore 2 Awards 1ª Ed.2005-Vincitore 2 Awards in Area Tecnica 1ª Ed.2005-
Vincitore 4 Awards 2ª Ed.2006-Vincitore 1ª Ed.Champions League2006-Vincitore 4 Awards 3ª Ed.2007

Test Flash Player -Windows Repair

Rispondi