problema scheda rete windows7 64bit su dell XPS 8300

Moderatore: Staff forum IlSoftware.it

Rispondi
Avatar utente
fian
Advanced Software Plus
Advanced Software Plus
Messaggi: 4200
Iscritto il: 31 mag 2004 15:53

problema scheda rete windows7 64bit su dell XPS 8300

Messaggio da fian »

Ciao a tutti ragazzi, ho uno strano problema sul mio pc un DELL XPS 8300
con W7 64 bit

- Il problema e' il seguente: All accensione non viene riconosciuta l scheda video e i driver, bisgona accendere e riaccendere per 3 4 5 volte il pc prima che venga riconosciuta, la scheda e' integrata non e' pci. Una volta che "funziona" va tutto alla perfezione

- La rete di casa di cui sono collegato e' apposto, e' da 5 anni che funziona, ed ho controllato sia i cavi e sono ok, per scupolo ho restatto il router,ed inoltre ho provato con un altro pc a collegarlo sullo stesso cavo del mio e' funziona, inoltre gli altri 2 pc collegati al router funzionano perfettamente. Non e' un problema di router o di cablatura.

- Leggendo su internet sul sito di supporto DELL sembra che siano in tantissimi ad avere lo stesso problema, e guardacaso a quasi tutti e' comunciato a novembre fine novembre.

qui il link http://en.community.dell.com/support-fo ... ageIndex=1" onclick="window.open(this.href);return false;

Non vorrei mai che fosse un problema di compartibilita' dei driver, e spereiri non fosse proprio un difetto hardware, in quanto una volta partita funziona egregiamente.

Ho inoltre provato altre due strade ma senza risultato, Rester del bios a valori default, e ripristino del sistema con il recovery dell a impostazioni iniziali.

Chiedo se ce' qualcuno ha il mio stesso problema, e che lo ha risolto, se si in quale modo, o quale strada intraprendere.

Ho ancora la garanzia Dell da sftuttare,pero' la trafila e' un po lunga e di solito riesco ad arrangiarmi a sistemare ste cose ma in questo caso mi e' difficile, perche' non so dove sbattere la testa.


PS: ciao ragazzi era un bel pezzo che non passavo su questo forum, un saluto a tuti quelli che mi conoscono :approvato:

Avatar utente
[email protected]
Active Software Plus
Active Software Plus
Messaggi: 819
Iscritto il: 16 nov 2008 16:17

Re: problema scheda rete windows7 64bit su dell XPS 8300

Messaggio da [email protected] »

Potresti provare con una scheda di rete PCI disabilitando quella onbord ma è solo un' idea che a volte funziona.
Chi tace, non sempre acconsente. A volte non ha voglia di discutere con idioti.

Avatar utente
fian
Advanced Software Plus
Advanced Software Plus
Messaggi: 4200
Iscritto il: 31 mag 2004 15:53

Re: problema scheda rete windows7 64bit su dell XPS 8300

Messaggio da fian »

ciao [email protected], gia' provato e funziona, anzi a dir il vero ho usato un adattatore di rete usb e funziona bene, il problema della scheda di rete rimane, avendo acquistato il pc ad agosto 2011... mi rode un po' considerando che e' un Dell e che l'ho pagato anche abbastanza

Avatar utente
[email protected]
Active Software Plus
Active Software Plus
Messaggi: 819
Iscritto il: 16 nov 2008 16:17

Re: problema scheda rete windows7 64bit su dell XPS 8300

Messaggio da [email protected] »

A questo punto devi fare una scelta. Mi capitò tempo fa che su un PC di marca nota dopo un mese nonn volle più funzionare l'audio a bordo. Risolsi montando una Sound Blaster live.
Con questo ho voluto dirti che i componwenti hardware onboard sono anche loro soggetti a rendersi inefficienti contro il nostro volere.



P.S. a proposito "vecchio" fian, dove sei stato ???
Chi tace, non sempre acconsente. A volte non ha voglia di discutere con idioti.

Avatar utente
fian
Advanced Software Plus
Advanced Software Plus
Messaggi: 4200
Iscritto il: 31 mag 2004 15:53

Re: problema scheda rete windows7 64bit su dell XPS 8300

Messaggio da fian »

Spero non sia proprio un mproblema hardware, ma che sia piuttosto un problema tra i driver e qualche aggiornamento di windows o software integrato Dell, o firewall preinstallato Mcafee, si si l'opzione di un altra scheda e' anche poco costosa, quindi la valutero' di sicuro.

Beh ogni tanto faccio capolino, ma tra lavoro e altro ho dovuto lasciare un po' tutto il resto, seguivo ogni tanto la discussione di fotografia con il mitico Aries :D :D

Avatar utente
[email protected]
Active Software Plus
Active Software Plus
Messaggi: 819
Iscritto il: 16 nov 2008 16:17

Re: problema scheda rete windows7 64bit su dell XPS 8300

Messaggio da [email protected] »

Comunque sia, piacere di averti riletto.
Ciao.
Chi tace, non sempre acconsente. A volte non ha voglia di discutere con idioti.

Rispondi