Lasciate ogni speranza, voi che...

Moderatore: Staff forum IlSoftware.it

Rispondi
Avatar utente
CBino
Active Software
Active Software
Messaggi: 241
Iscritto il: 17 ago 2015 15:02
Località: Lanciano

Lasciate ogni speranza, voi che...

Messaggio da CBino »

Ho letto questo articolo di Michele Nasi
https://www.ilsoftware.it/articoli.asp? ... vita_22897
E mi chiedo. Sarà la volta buona che il Visualizzatore eventi tornerà a registrare l’ID evento 100 e che in Gestione attività, alla voce Avvio, l’Impatto di avvio dei singoli programmi in esecuzione automatica tornerà ad essere misurata/o? Ci credo poco ormai.
Ho segnalato questo problema già in passato
viewtopic.php?f=51&t=95233
Ribadisco che ho riscontrato la stessa anomalia da tempo su tre PC sia con Windows 10 Home che Professional (aggiornati all’ultima versione rilasciata) e gradirei che qualche attento frequentatore di questo Forum, come ha fatto a suo tempo, ethan confermasse questo bug (?) andando nel Visualizzatore Eventi, precisamente alla voce Registri applicazioni e servizi, poi Microsoft, Windows, Diagnostics-Performance e infine Operativo dove dovrebbero essere registrati solo gli ID Evento 100, relativi ai tempi di avvio del PC e gli ID Evento 200 relativi alle durate di arresto del PC.
Aggiungo infine che mi meraviglia molto che non si parli nel web di questa, per me, grave anomalia.
Grazie

Avatar utente
Ruoti51
Active Software
Active Software
Messaggi: 445
Iscritto il: 16 dic 2018 16:25
Località: Arezzo

Re: Lasciate ogni speranza, voi che...

Messaggio da Ruoti51 »

Io con la versione Enterprise LTSC 1809 li vedo tutti (per ora?).
Ogni poesia è misteriosa; nessuno sa interamente ciò che gli è stato concesso di scrivere.
J.L. Borges

Avatar utente
CBino
Active Software
Active Software
Messaggi: 241
Iscritto il: 17 ago 2015 15:02
Località: Lanciano

Re: Lasciate ogni speranza, voi che...

Messaggio da CBino »

Ruoti51 ha scritto: 04 mag 2021 12:09 Io con la versione Enterprise LTSC 1809 li vedo tutti (per ora?).
OK con quella versione e me lo avevi confermato, mi pare, anche in un precedente intervento, ma per le altre versioni credo proprio che non sia così.
Penso ai numerosissimi articoli, reperibili nel web e anche su questo sito, in cui si fa riferimento al Visualizzatore eventi (e in particolare a quei due eventi) e al Task Manager, ovvero Gestione attività, per risalire ad alcuni errori o anomalie di Windows. Articoli che al momento hanno perso parecchio della loro utilità.

Avatar utente
Ruoti51
Active Software
Active Software
Messaggi: 445
Iscritto il: 16 dic 2018 16:25
Località: Arezzo

Re: Lasciate ogni speranza, voi che...

Messaggio da Ruoti51 »

CBino ha scritto: 04 mag 2021 13:13 OK con quella versione e me lo avevi confermato...
In effetti ricordavo di averlo già fatto notare, ma non che fossi stato tu a far notare il bug. Il problema è Microsoft che non si capisce dove voglia arrivare, certamente non ad un SO logico e stabile.
Ogni poesia è misteriosa; nessuno sa interamente ciò che gli è stato concesso di scrivere.
J.L. Borges

Avatar utente
NicodemoTT
Active Software
Active Software
Messaggi: 229
Iscritto il: 04 giu 2020 11:04

Re: Lasciate ogni speranza, voi che...

Messaggio da NicodemoTT »

CBino ha scritto: 04 mag 2021 11:15 Ribadisco che ho riscontrato la stessa anomalia da tempo su tre PC sia con Windows 10 Home che Professional (aggiornati all’ultima versione rilasciata) e gradirei che qualche attento frequentatore di questo Forum, come ha fatto a suo tempo, ethan confermasse questo bug (?) andando nel Visualizzatore Eventi, precisamente alla voce Registri applicazioni e servizi, poi Microsoft, Windows, Diagnostics-Performance e infine Operativo dove dovrebbero essere registrati solo gli ID Evento 100, relativi ai tempi di avvio del PC e gli ID Evento 200 relativi alle durate di arresto del PC.
In questo momento sono su uno Windows 10 Home versione 20h2, dove hai indicato non trovo alcun ID Evento 100.

Aggiungo infine che mi meraviglia molto che non si parli nel web di questa, per me, grave anomalia.
Fino a poco tempo fa ne ignoravo l'esistenza, sono i tuoi post di queste ultime settimane che me l'hanno fatto conoscere. Immagino che valga anche per il 99.999% degli utenti di Windows, da ciò il fatto che non se ne parli.

Avatar utente
CBino
Active Software
Active Software
Messaggi: 241
Iscritto il: 17 ago 2015 15:02
Località: Lanciano

Re: Lasciate ogni speranza, voi che...

Messaggio da CBino »

Ruoti51 ha scritto: 04 mag 2021 15:35
CBino ha scritto: 04 mag 2021 13:13 OK con quella versione e me lo avevi confermato...
In effetti ricordavo di averlo già fatto notare, ma non che fossi stato tu a far notare il bug. Il problema è Microsoft che non si capisce dove voglia arrivare, certamente non ad un SO logico e stabile.
Ok,Ok, ti ringrazio comunque per l'intervento.
NicodemoTT ha scritto: 04 mag 2021 17:15
CBino ha scritto: 04 mag 2021 11:15 Ribadisco che ho riscontrato la stessa anomalia da tempo su tre PC sia con Windows 10 Home che Professional (aggiornati all’ultima versione rilasciata) e gradirei che qualche attento frequentatore di questo Forum, come ha fatto a suo tempo, ethan confermasse questo bug (?) andando nel Visualizzatore Eventi, precisamente alla voce Registri applicazioni e servizi, poi Microsoft, Windows, Diagnostics-Performance e infine Operativo dove dovrebbero essere registrati solo gli ID Evento 100, relativi ai tempi di avvio del PC e gli ID Evento 200 relativi alle durate di arresto del PC.
In questo momento sono su uno Windows 10 Home versione 20h2, dove hai indicato non trovo alcun ID Evento 100.

Aggiungo infine che mi meraviglia molto che non si parli nel web di questa, per me, grave anomalia.
Fino a poco tempo fa ne ignoravo l'esistenza, sono i tuoi post di queste ultime settimane che me l'hanno fatto conoscere. Immagino che valga anche per il 99.999% degli utenti di Windows, da ciò il fatto che non se ne parli.
Ti ringrazio tantissimo per la conferma.
Se il problema che non se ne parli è perché riguarda il 99,999% degli utenti, allora mi viene da pensare che i fiumi di parole che si spendono per bug minori sono destinati a pochi eletti e che sono orgoglioso di non farne parte!

Avatar utente
CBino
Active Software
Active Software
Messaggi: 241
Iscritto il: 17 ago 2015 15:02
Località: Lanciano

Re: Lasciate ogni speranza, voi che...

Messaggio da CBino »

Ho aggiornato uno dei miei PC alla Versione 21H1 - Build SO 19043.928 con la procedura riportata nel già citato articolo di cui al primo messaggio e i problemi segnalati, come immaginavo, restano.
Adesso mi aspetto, dopo il rilascio ufficiale, una miriade di articoli, sparsi in ogni luogo, in cui si disquisirà di eventuali bug (come avviene spesso dopo il rilascio di nuove versioni o aggiornamenti importanti) ma su quelli da me segnalati...lasciate ogni speranza, voi che...

Avatar utente
NicodemoTT
Active Software
Active Software
Messaggi: 229
Iscritto il: 04 giu 2020 11:04

Re: Lasciate ogni speranza, voi che...

Messaggio da NicodemoTT »

Scusami, tiro su di nuovo il thread per una curiosità. Avevi scritto nel tuo primo post:
"in Gestione attività, alla voce Avvio, l’Impatto di avvio dei singoli programmi in esecuzione automatica tornerà ad essere misurata/o?"
Oggi dovendo spippolare sul taskmanager ho notato questo:

Immagine

E ho pensato al tuo thread. È quello che ti serve, ti riferivi a lui?


EDIT: mi è riapparso anche un ID Evento 100 sul registro, dove chiedevi:
https://i.imgur.com/uWlwpdZ.png

Avatar utente
CBino
Active Software
Active Software
Messaggi: 241
Iscritto il: 17 ago 2015 15:02
Località: Lanciano

Re: Lasciate ogni speranza, voi che...

Messaggio da CBino »

"E ho pensato al tuo thread. È quello che ti serve, ti riferivi a lui?"

Mi riferivo a lui. Adesso prova a ricontrollare quei valori, che hai evidenziato con le freccine rosse, nei prossimi giorni e vedi se vengono aggiornati o se restano tali. In quest'ultimo caso è evidente che non vengono sistematicamente misurati come dovrebbe essere...e comunque un valore risulta Non misurata
Quanto all'evento ID 100 ogni tanto, ma veramente ogni tanto, anche a me ricompare (l'avevo anche detto in un mio precedente thread). In realtà dovrebbe comparire sempre ad ogni avvio o riavvio del PC.
Ribadisco che ho riscontrato questi problemi su più di un PC.
Capisco che non tutti vanno a "spippolare" queste cose. Resta il fatto che spesso si fa tanto rumore, però, per cose anche minori.
Ti ringrazio per l'interessamento.

Rispondi