Quando avvio il pc con windows 10 non funzionano porte USB

Moderatore: Staff forum IlSoftware.it

Rispondi
elis876
Messaggi: 4
Iscritto il: 18 ago 2015 10:12

Quando avvio il pc con windows 10 non funzionano porte USB

Messaggio da elis876 »

Ciao a tutti, ho fatto l'aggiornamento da Windows 7 a Windows 10 e tutto sembrava ok fino a che non ho spento il pc cliccando su "arresta" e poi "arresta il sistema". Da quel momento ogni volta che lo riaccendo la prima schermata che vedo è "Resume from hibernation" poi si avvia Windows e tutte le periferiche collegate alle porte USB che ho sul retro del pc non funzionano, mentre le due sul davanti sì.
A quel punto se faccio "Riavvia il sistema" tutto torna a funzionare.
Ho controllato tutti i driver, li ho disinstallati e reinstallati ma niente. L' hub che non funziona è quello segnato di rosso:
Immagine
Sembrerebbe che l'ibernazione crei il problema. ma come mai in Win 10 non si puo' scegliere se farla o no? In win 7 arrestavo il sistema senza ibernazione.
Il pc ha una scheda madre ASRock H55M-LE Chipset Intel Core i3 540.
Grazie a chi può aiutarmi prima che torni di corsa a Windows 7! :D

Avatar utente
CBino
Junior Software
Junior Software
Messaggi: 187
Iscritto il: 17 ago 2015 15:02
Località: Lanciano

Re: Quando avvio il pc con windows 10 non funzionano porte U

Messaggio da CBino »

Sembrerebbe che arrestare il pc per poi accenderlo o riavviarlo non siano proprio la stessa cosa su Windows 10! Ne parlo qui:
https://forum.ilsoftware.it/viewtopi ... 51&t=90658" onclick="window.open(this.href);return false;
anche se per problemi diversi.

Prova, comunque, così:
Vai in "Opzioni risparmio energia", poi "Modifica impostazioni combinazioni" e poi ancora "Cambia impostazioni avanzate risparmio energia". Nella maschera che si apre vai su "Impostazioni USB", poi "Impostazione selezione selettiva USB" e metti "Disabilita", "Disabilita" sia ad alimentazione da batteria che da rete elettrica:

Ciao,
CBino

Avatar utente
ethan
Advanced Software
Advanced Software
Messaggi: 1263
Iscritto il: 16 lug 2011 17:23
Località: lecce

Re: Quando avvio il pc con windows 10 non funzionano porte U

Messaggio da ethan »

sembra lo stesso problema che avevo su W8.1, che ho ancora su W10
anche io posseggo una mainboard della Asrock
in altri termini, anziché spegnersi, va in ibernazione e alla ripresa non funzionano le porte USB (nel mio caso non si carica il driver USB 3.0)
io ho risolto disabilitando l'avvio rapido, sia in W8.1 che nel W10

elis876
Messaggi: 4
Iscritto il: 18 ago 2015 10:12

Re: Quando avvio il pc con windows 10 non funzionano porte U

Messaggio da elis876 »

Grazie Cbino ho provato come hai scritto ma non funziona lo stesso. Ho letto il tuo post relativo a win 10 ed effettivamente non c'è un vero spegnimento ma per me va in ibernazione. Infatti quando si avvia è velocissimo e non si vedono nemmeno le immagini solite della scheda madre.

ethan come si fa a disabilitare l'avvio rapido?

Avatar utente
CBino
Junior Software
Junior Software
Messaggi: 187
Iscritto il: 17 ago 2015 15:02
Località: Lanciano

Re: Quando avvio il pc con windows 10 non funzionano porte U

Messaggio da CBino »

Allora segui il consiglio di ethan!
Trovi qui la procedura e altre cose interessanti:
http://www.chimerarevo.com/windows/wind ... ot-125388/" onclick="window.open(this.href);return false;
(vale anche per Windows 10)
Oppure "Opzioni risparmio energia" poi "Specifica comportamento pulsanti di alimentazione" , ancora "Modifica le impostazioni attualmente non disponibili" e togli la spunta a "Attiva avvio rapido"!

Ciao.
CBino

elis876
Messaggi: 4
Iscritto il: 18 ago 2015 10:12

Re: Quando avvio il pc con windows 10 non funzionano porte U

Messaggio da elis876 »

Sì così funziona. Allora il problema è della scheda madre? Peccato perchè con l'avvio veloce si accendeva subito invece così ci vogliono quasi 2 minuti... :cry:
proverò a cercare sul sito dell' ASRock.
Grazie x ora!

Avatar utente
ethan
Advanced Software
Advanced Software
Messaggi: 1263
Iscritto il: 16 lug 2011 17:23
Località: lecce

Re: Quando avvio il pc con windows 10 non funzionano porte U

Messaggio da ethan »

è un sacco di tempo che combatto con questo problema
ho segnalato in numerosi forums, cercato aiuto un po' dappertutto, nessuna risposta valida, né dalla M$, né dalla Asrock
sembra che l'avvio rapido fa un po' di testa sua, carica alcuni drivers si e altri no
alla fine un utente di un forum che aveva lo stesso problema ha postato la soluzione di eliminare l'avvio rapido
si perde qualcosa in velocità di avvio, ma almeno non si è costretti a riavviare per vedere funzionare le porte USB 3.0 (nel mio caso)

elis876
Messaggi: 4
Iscritto il: 18 ago 2015 10:12

Re: Quando avvio il pc con windows 10 non funzionano porte U

Messaggio da elis876 »

Ciao, ho chiesto all'assistenza Asrock e questa è stata la risposta:
Dear Customer !!
Thank you for contacting ASRock.

If you want to boot up the system by clicking keyboard and mouse, please adjust following setting.
1.Please enable USB Mouse Power On and USB keyboard/remote power On in BIOS.
2.Please refer below steps to change windows 10 shut down behavior from S4 to S5.
In Control Panel, open the Power Options item. > Click the Choose what the power buttons do link. > Clear the Turn on fast startup (recommended) check box. > Click Save Settings.

About the point2, it is OS limitation.
Due to the shut down behavior of Windows 8.1 or later OS is entering S4(Suspend to Disk), it will let user to boot into OS faster than S5.
https://msdn.microsoft.com/en-us/librar ... 85%29.aspx" onclick="window.open(this.href);return false;
Please understand it.

Note:
This model supports Microsoft® Windows® 7 / 7 64-bit / Vista™ / Vista™ 64-bit / XP / XP 64-bit compliant.
http://www.asrock.com/mb/overview.asp?c ... el=H55M-LE" onclick="window.open(this.href);return false;
We recommend to choose the OS supported by this model for better using experience and driver support.

Thanks a lot !!
ASRock TSD

Ho provato a guardare nel Bios ma non ho risolto nulla, in pratica alla fine ti dicono che la scheda madre che ho supporta fino a win7...

Poi ho chiesto alla community di Microsoft e mi hanno consigliato di eseguire un avvio pulito di windows seguendo questa guida:
http://answers.microsoft.com/it-it/wind ... 894a9627c6" onclick="window.open(this.href);return false;
Ho fatto tutto ma il problema è rimasto anche se l'avvio ora è più veloce.

Alla fine ho risolto così: ho disattivato l'avvio rapido ma nella stessa pagina ho attivato l'ibernazione, così ora ho 4 alternative per chiudere il pc: SOSPENDI IBERNAZIONE ARRESTA RIAVVIA.
Con Ibernazione ho di nuovo un avvio velocissimo e mi funzionano tutte le porte USB.

Rispondi