Secure boot impedisce avvio di Linux

Non solo Windows: il forum che permette di discutere sui sistemi operativi alternativi a Windows.

Moderatore: Staff forum IlSoftware.it

Avatar utente
combul
Advanced Software
Advanced Software
Messaggi: 1023
Iscritto il: 13 lug 2011 22:58

Re: Secure boot impedisce avvio di Linux

Messaggio da combul »

Batteria tampone integrata. Non ho parole...😐.
Per la scheda Wireless hai fatto qualche ricerca?
"Chi non si muove, non può rendersi conto delle proprie catene."
Rosa Luxenburg

Avatar utente
NicodemoTT
Active Software
Active Software
Messaggi: 277
Iscritto il: 04 giu 2020 11:04

Re: Secure boot impedisce avvio di Linux

Messaggio da NicodemoTT »

NicodemoTT ha scritto: ↑20 set 2021 19:01 Dato che il notebook ce l'hai aperto dovresti dare un'occhiata a quello che fa al minuto 4.10 del filmato:
https://youtu.be/cyopSMjrfeA?t=250

Stacca due piccoli spinotti multipolari, uno dovrebbe essere quello della ventola lì accanto, l'altro? Riesci a vedere a cosa porta?
Mi autorispondo, uno è per la ventola, l'altro è per l'audio :(

Immagine

Mi dispiace, non trovo niente sul web che possa aiutare. Ho diversi notebook Asus in azienda, anche coevi di quello, ma hanno tutti la classica batteria Cr2032.

usag
Active Software Plus
Active Software Plus
Messaggi: 729
Iscritto il: 14 ago 2006 23:40

Re: Secure boot impedisce avvio di Linux

Messaggio da usag »

Ah ok, grazie lo stesso, ormai mi sono rassegnato, e con l'asus mi sa che ho chiuso :disapprovato: .

Grazie comunque.
L'importante non è sapere, ma saper fare uso di ciò che si sa.

http://www.sicvo.it

Avatar utente
NicodemoTT
Active Software
Active Software
Messaggi: 277
Iscritto il: 04 giu 2020 11:04

Re: Secure boot impedisce avvio di Linux

Messaggio da NicodemoTT »

Purtroppo quello del "blindare" l'hardware per il comune utente o il piccolo riparatore in modo da costringere a rivolgersi all'assistenza ufficiale è un vezzo che è destinato a propagarsi a tutti i marchi o quasi tutti. Apple ha tracciato il solco e gli altri cominciano a seguirlo. Faranno eccezione forse solo le linee business e le workstation, che devono essere upgradabili e riparabili, ma per il settore consumer tra non molto sarà difficilissimo aprire i computer e una volta aperti manipolare l'hardware perché tutto saldato. :(

Già ora solitamente dei due moduli di RAM possibili uno è spesso saldato, tra molto sparirà l'opzionale e resterà solo il saldato...

Avatar utente
ABCDE
Active Software Plus
Active Software Plus
Messaggi: 593
Iscritto il: 30 gen 2003 01:06

Re: Secure boot impedisce avvio di Linux

Messaggio da ABCDE »

Buonasera, non vorrei darvi delle indicazioni sbagliate ma il modello descritto non monta una batteria tampone, funziona con una memoria volatile alimentata dalla batteria di alimentazione, ora bisognerebbe vedere se la batteria di alimentazione funziona a dovere e se riesce a tenere sotto tensione la memoria volatile, tutto cio' considerando che solo i modelli EE hanno la piletta tampone con i polo saldati che terminano con uno spinotto che si inserisce sulla sua presa sulla scheda, e' molto probabile che la memoria volatile sia in difficolta' o guasta per eventuali spiegazioni penso che dovresti contattare il sito di Asus Italia e chiedere un contatto tecnico, comunque la batteria tampone sulla sua scheda non c'e' , e' soltanto serigrafata sulla scheda madre , ma non c'e'.
ABCDE

Avatar utente
ABCDE
Active Software Plus
Active Software Plus
Messaggi: 593
Iscritto il: 30 gen 2003 01:06

Re: Secure boot impedisce avvio di Linux

Messaggio da ABCDE »

A volte basta ripristinare il CMOS non il Bios, e questo si fa staccando la batteria alimentazione pc e togliere un pontino generalmente di colore azzurro sulla scheda madre tenerlo staccato qualche minuto e rinserirlo , riconnettere la batteria , riavviare pc se non ci sono problemi elettrici , tutto dovrebbe riavviarsi senza problemi, poi eventualmente ripristinare ora e data e riavviare il pc e verificare il funzionamento.
ABCDE

Avatar utente
ABCDE
Active Software Plus
Active Software Plus
Messaggi: 593
Iscritto il: 30 gen 2003 01:06

Re: Secure boot impedisce avvio di Linux

Messaggio da ABCDE »

Devi agire su di un jamper dove e' scritto CLRTC a due o tre piedini, lo stacchi se ne ha due , se ne ha tre lo passi dalla posizione 1-2 alla posizione 2-3, e sempre con la batteria staccata premi l'accensione per circa 20 secondi, poi riposizioni il jumper sulla posizione 1-2 rimondi tutto attacchi la batteria per ultima e provi a riavviare, se il problema sussiste pernso tu debba fare come ti ho scritto sopra, buonanotte
ABCDE

usag
Active Software Plus
Active Software Plus
Messaggi: 729
Iscritto il: 14 ago 2006 23:40

Re: Secure boot impedisce avvio di Linux

Messaggio da usag »

Ciao ABCDE,

grazie per i consigli, non lo sapevo assolutamente tutto ciò.
Allora, credo che contatterò direttamente la Asus, anche se ormai son abbondantemente fuori garanzia.

Grazie.
L'importante non è sapere, ma saper fare uso di ciò che si sa.

http://www.sicvo.it

Rispondi