Router Technicolor non permette connessioni wifi

Discussioni su tutto ciò che riguarda Internet e le reti in generale: i programmi, i servizi, la configurazione della connessione, di reti LAN,...
Si parla anche di connessioni alla Rete (xDSL, ISDN, 56k) e di networking in generale

Moderatore: Staff forum IlSoftware.it

Rispondi
usag
Active Software Plus
Active Software Plus
Messaggi: 733
Iscritto il: 14 ago 2006 23:40

Router Technicolor non permette connessioni wifi

Messaggio da usag »

Salve,
ho un router Technicolor TG788vnv2, fornito da Tiscali.
Fin ad oggi, tutto regolare; oggi, ho dovuto spengerlo (operazione che ho già fatto tante altre volte), e alla riaccensione, sono cominciati i problemi con la connessione wifi (solo wifi, via cavo, al pc, funziona).
Praticamente, ogni dispositivo che vi collego, via wifi, sembra che sia connesso, e lo è, ma di fatto non lo è, infatti c'è un punto esclamativo sul simbolo wireless.
Ho provato a riavviare, a eliminare la connessione sui vari dispositivi, per poi rilevarla, e riconfigurarli, ma non c'è verso.
I led sono accesi regolarmente, non m'era mai successo una cosa del genere.
Cosa potrebbe essere? i parametri del router, non li ho mai modificati, e ho controllato e sono infatti quelli di sempre.
Grazie in anticipo.
L'importante non è sapere, ma saper fare uso di ciò che si sa.

http://www.sicvo.it

Avatar utente
ethan
Advanced Software
Advanced Software
Messaggi: 1445
Iscritto il: 16 lug 2011 17:23
Località: lecce

Re: Router Technicolor non permette connessioni wifi

Messaggio da ethan »

prova a resettare totalmente il router, in modo da riprendere la configurazione di fabbrica

usag
Active Software Plus
Active Software Plus
Messaggi: 733
Iscritto il: 14 ago 2006 23:40

Re: Router Technicolor non permette connessioni wifi

Messaggio da usag »

Ciao Ethan,
sì, fatto così, poi ho reimpostato i parametri e a adesso funziona.
Grazie :approvato:
L'importante non è sapere, ma saper fare uso di ciò che si sa.

http://www.sicvo.it

Rispondi