perdo la connessione e non so perchè

Discussioni su tutto ciò che riguarda Internet e le reti in generale: i programmi, i servizi, la configurazione della connessione, di reti LAN,...
Si parla anche di connessioni alla Rete (xDSL, ISDN, 56k) e di networking in generale

Moderatore: Staff forum IlSoftware.it

Avatar utente
telarc
Junior Software
Junior Software
Messaggi: 57
Iscritto il: 18 apr 2013 21:15

Re: perdo la connessione e non so perchè

Messaggio da telarc »

cesarerco ha scritto:il modello del router è proprio quello.
io ho problemi da quando, in contemporanea,tre mesi fa, ho cambiato il router e ho fatto anche l'aggiornamento a windows 10, per cui non so su quale sponda indirizzarmi nella causa.
quindi hai il modello GO DSL AC 750

PER E MULE PER il discorso connessioni, non dimenticare di spuntare l’opzione Attiva l’Offuscamento del Protocollo nella sezione Sicurezza se utilizzi una connessione che filtra il traffico P2P ed accertati che in Opzioni avanzate le voci N° Massimo Nuove Connessioni ogni 5 secondi e N° Massimo Connessioni Parziali Aperte siano impostate rispettivamente su 20 e 9.
Immagine

SETTA LA CONNESSIONE come in questa scheda - per le porte vanno bene quelle che hai impostato 4672 --4662

Immagine

le porte nel tuo router sono impostate correttamente ?? controlla anche il PPPOA attivato nella connessione wan

cesarerco
Active Software Plus
Active Software Plus
Messaggi: 515
Iscritto il: 17 gen 2005 08:39
Località: torino

Re: perdo la connessione e non so perchè

Messaggio da cesarerco »

oggi pom sarò più tranquillo e farò le cose suggerite.
intanto spedisco i parametri del mio router
Allegati
d link- internet setup.jpg
(146.02 KiB) Scaricato 16 volte
d link- status- tutti i parametri della connessione---.jpg
(191.1 KiB) Scaricato 16 volte
d link-local network.jpg
(189.73 KiB) Scaricato 16 volte

cesarerco
Active Software Plus
Active Software Plus
Messaggi: 515
Iscritto il: 17 gen 2005 08:39
Località: torino

Re: perdo la connessione e non so perchè

Messaggio da cesarerco »

scusa

non riesco ad aprire la immagine, per settare emule; chiedo se è possibile vederla, in altra forma.
grazie

Avatar utente
telarc
Junior Software
Junior Software
Messaggi: 57
Iscritto il: 18 apr 2013 21:15

Re: perdo la connessione e non so perchè

Messaggio da telarc »

perfetto !
https://assistenzatecnica.tim.it/at/por ... ORY/604002" onclick="window.open(this.href);return false;


Immagine

Avatar utente
telarc
Junior Software
Junior Software
Messaggi: 57
Iscritto il: 18 apr 2013 21:15

Re: perdo la connessione e non so perchè

Messaggio da telarc »

sicuramente hai dato i consensi al tuo firewall e antivirus per emule
http://www.emuleitalian.altervista.org/ ... windows-10" onclick="window.open(this.href);return false;


sarebbe cosa buona se utilizzeresti NET STRESS per testare tutto il sistema , ma credo sia troppo difficile da usare

http://nutsaboutnets.com/netstress/" onclick="window.open(this.href);return false;

Immagine

cesarerco
Active Software Plus
Active Software Plus
Messaggi: 515
Iscritto il: 17 gen 2005 08:39
Località: torino

Re: perdo la connessione e non so perchè

Messaggio da cesarerco »

ho fatto le correzioni, soprattutto a emule-opzioni-connessione.
grazie.

ho fatto una prova, ma il difetto c'è, per cui andrò a comprare una scheda di rete, per sperimentare questa altra strada.

Avatar utente
telarc
Junior Software
Junior Software
Messaggi: 57
Iscritto il: 18 apr 2013 21:15

Re: perdo la connessione e non so perchè

Messaggio da telarc »

cesarerco ha scritto:ho fatto le correzioni, soprattutto a emule-opzioni-connessione.
grazie.

ho fatto una prova, ma il difetto c'è, per cui andrò a comprare una scheda di rete, per sperimentare questa altra strada.
:approvato: con la tua atheros , non avere i driver aggiornati è un problema .
con emule sicuramente la scheda non riesce a gestire tutto il traffico della connessione :arrow: :cry:

da tomshow
Nel mercato odierno c'è un nome popolare, conosciuto per produrre altri componenti, mentre il resto tende a essere specializzato nel networking. Intel - questo il nome popolare - fornisce un chipset solido con caratteristiche interessanti. Altri attori di punta nel settore NIC sono Broadcom, RealTek, Marvell Technology e Qlogic.

cesarerco
Active Software Plus
Active Software Plus
Messaggi: 515
Iscritto il: 17 gen 2005 08:39
Località: torino

Re: perdo la connessione e non so perchè

Messaggio da cesarerco »

ok
ho montato la nuova scheda di rete,coi driver aggiornati, e ho testato la continuità della connessione per qualche giorno, per non sbagliarmi su quanto affermo.

funziona.
nel mio caso, era quella la soluzione.

ringrazio chi ha collaborato per aiutarmi, anche per il tanto tempo speso per me.

Avatar utente
Zen
Advanced Software
Advanced Software
Messaggi: 2964
Iscritto il: 20 mag 2003 14:58
Località: Dalle parti di Ravenna
Contatta:

Re: perdo la connessione e non so perchè

Messaggio da Zen »

Ottimo ^_^

Avatar utente
Kohai
Active Software Plus
Active Software Plus
Messaggi: 509
Iscritto il: 03 mag 2014 17:38
Località: Paesino vicino Como

Re: perdo la connessione e non so perchè

Messaggio da Kohai »

Lo avevo scritto qualche post fa -> http://answers.microsoft.com/it-it/wind ... c20?auth=1" onclick="window.open(this.href);return false;

Avatar utente
telarc
Junior Software
Junior Software
Messaggi: 57
Iscritto il: 18 apr 2013 21:15

Re: perdo la connessione e non so perchè

Messaggio da telarc »

cesarerco ha scritto:ok
ho montato la nuova scheda di rete,coi driver aggiornati, e ho testato la continuità della connessione per qualche giorno, per non sbagliarmi su quanto affermo.

funziona.
nel mio caso, era quella la soluzione.

ringrazio chi ha collaborato per aiutarmi, anche per il tanto tempo speso per me.
benissimo :D che scheda hai installato?? dai tutti i dettagli ! Potra essere utile per chi leggera' il post

Rispondi