Pagina 1 di 1

non riesco a vedere i video su internet

Inviato: 30 gen 2019 09:26
da cesarerco
ho windows 10-64 bit, desktop;
da ieri sera non riesco più a vedere i video in streaming( es. youtube, rai play, striscia la notizia) .

la mia situazione è questa:
internet explorer + edge: non si apre il video
chrome + mozilla firefox: si apre il video, ma non c'è l'audio.

chiedo se succede a qualcun altro, e possibilmente cosa fare.
( ho seguito 3-4 consigli,digitando il quesito sul browser , ma non ho risolto nulla)
( ho i drivers aggiornati;flash player è attivato, in edge; la scheda video è una vecchia amd-ati radeon hd 5400)

Re: non riesco a vedere i video su internet

Inviato: 30 gen 2019 14:54
da Ruoti51
Hai provato a cancellare la spazzatura, cookie, files temporanei ecc.? Se non funziona ancora puoi provare a reimpostare internet Explorer ecc.

Re: non riesco a vedere i video su internet

Inviato: 30 gen 2019 16:23
da cesarerco
ho pulito, e reimpostato.
però ho lo stesso difetto.

su internet explorer e edge appare questa scritta,su sfondo nero
The media playback was aborted due to a corruption problem or because the media used features your browser did not support


non ho toccato alcuna impostazione precedente;il difetto è apparso all'improvviso, senza alcuna azione mia
ho windows aggiornato
ho i drivers aggiornati
flash player è attivato in edge
la scheda video è una vecchia amd-ati radeon hd 5400

Re: non riesco a vedere i video su internet

Inviato: 30 gen 2019 17:06
da cesarerco
ho risolto 5 minuti fa;

io uso le cuffie ;
ho provato a spostare il cavo delle cuffie in una altra porta usb del pc, e video e audio hanno ricominciato a funzionare.